Start a new topic

Magic Citation is not working with MacOS Catalina

I am a bit frustrated with papers3 and smartcite (Redcube papers). I have a job with the quotes made by papers3, however, papers3 does not work properly since the MacOS Catalina update deactivated Magic citation.
I am trying to use smartcite but I work and recognize only 4 citations of papers3 (at work there are more than 30) and also the smartcite literature search engine leaves a lot to be desired since it finds only a very small proportion of the literature that I have in the library (imported from papers3) making me have to search the papers manually which is extremely frustrating and slow, not counting that I can't find a way to make him cite as an author, et al-year but the biology requires it in full form.

3 people like this idea

The magic citations function has stopped working since I upgraded to Catalina. This is a disaster. There was a massive delay getting magic citations to work with WOrd fro Mac and when fixed it worked brilliantly. Now we are back to square one. 

Please fix this Papers/ Readcube. It is a massive issue and will surely result in the loss of a significant number of users.

Please update the latest version of Papers 3 as we have deployed a fix for this.